Conditions d'installation

  1. PVsyst n’est pas conçu pour être utilisé sur un serveur ou depuis une connexion Bureau à distance.
  2. Il doit être installé sur chaque poste de travail où il sera utilisé.
  3. PVsyst fonctionne uniquement sous Windows (sur une machine virtuel pour les autres systèmes d’exploitation – VirtualBox).
  4. Le programme fonctionne correctement en mode licence complète seulement si la date et l’heure de l’ordinateur n’ont jamais été modifiées. PVsyst SA n’est pas responsable si le programme ne fonctionne pas du fait d’une modification de l’horloge de l’ordinateur.

Configuration requise de votre ordinateur

Systèmes d’exploitation supportés :
  • Toutes les versions « client » de Windows supportées par Microsoft : 7/10 32/64 bit ;
  • Les autres systèmes d’exploitation comme Windows 8 / 8.1, MAC OS X (voir ici) et LINUX sont supportés en utilisant une machine virtuelle qui exécute Windows (VirtualBox testé).
OS non supportés :
  • Serveurs Windows, serveur d’applications (Citrix, ZenDesktop, ZenApp,…)
Autres configurations requises :
  • Au minimum 1 Go de RAM
  • Au minimum 1 Go de place libre sur le disque dur
  • Résolution d’écran minimal de 1280 x 720 pixels
  • .NET 4.5 framework (installé par Windows Update).
  • Carte graphique supportant OpenGL 2.0 ou supérieur
  • L’espace de travail de PVsyst ne supporte pas les disques/dossiers partagés ou synchronisés (tels que OneDrive, Google Drive, Dropbox, etc…). Les fichiers et les espaces de travail peuvent être synchronisés séparément, une fois que PVsyst a été fermé.

Dernière version

Un mois d'essai gratuit avec toutes les fonctionnalités
Télécharger PVsyst 7.0

Si vous souhaitez télécharger une version précédente, rendez-vous sur cette page ou connectez vous sur votre compte en ligne et cliquez sur « Récapitulatif des licences »

Anciennes versions

Télécharger PVsyst 6.87 Télécharger PVsyst 5.74

Ces versions ne sont plus disponible pour les nouveaux utilisateurs, elle sont uniquement utiles pour les utilisateurs qui possèdent déjà une licence pour la version 5 ou 6 de PVsyst.